Outmatch is currently experiencing an issue.
Incident Report for Outmatch, Inc
Resolved
This incident has been resolved.
Posted Sep 25, 2022 - 23:44 CDT
Investigating
Please be advised that the Outmatch platform is currently experiencing an issue with one of the modules. We're working to resolve the problem as soon as we can. For updates on the outage, please visit https://status.outmatch.com.

We apologize for the inconvenience this may cause. If you have any further questions please contact us on support@outmatch.com.

Kind regards,
Outmatch
Posted Sep 25, 2022 - 23:43 CDT
This incident affected: Interview (Launchpad), Simulation (FurstPerson), Video (Wepow), Assess (Assess (US), Assess (EU), Assess (APAC)), and Reference (Checkster) (Reference (US), Reference (EU), Reference (EA), Reference (CA), Reference (AU)).